
CP Plus CP-HA-RK4535VM-2U – 2U DVR/ NVR Rack- Modular (Value Series)
2U DVR/ NVR Rack- Modular (Value Series)

SKU: CPPLUS-1952 · Model: CP-ANW-GPM16F2-N24
In Stock
Enter your PIN code to find delivery options and a nearby store.
16 Port Managed PoE Switch with 2 SFP Uplink Ports Features Supports IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af 16 × Gigabit PoE+ ports and 2 × SFP uplink ports for high-speed connectivity. Support up to 250W PoE power budget. Layer-2+ managed switch with supports VLAN, QoS, ACL, port mirroring, link aggregation (LACP). Store-and-forward switching mode with 8K MAC address auto learning and auto-ageing Advanced security features including DHCP snooping, IP source guard, storm control and DoS prevention. Supports STP, RSTP and MSTP for loop protection and reliable network operation. LED indicators for power, PoE, link and activity status monitoring. Specifications Network Port: 16x10/100/1000Mbps RJ45 Ports ; 2x1000Mbps SFP fiber Ports ; 1x Console Port Network Medium: 10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m); 1000Base-X:MMF,SMF Switching Capacity: 36Gbps Packet Forwarding Rate: 26.784Mpps Packet Buffer Memory: 4.1Mbit MAC Address: 8K Jumbo Frame: 10KBytes MTBF: 20000h Fan: Support LEDs Indicator: Electrical port indicator, optical port indicator, power input indicator, system running indicator Network Standard: IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af, ; IEEE 802.3z, IEEE 802.1X PoE Standard: 802.3af/at Forwarding Mode: Store-and-Forward PoE Pin Definition: 1/2(+), 3/6(-) PoE Power Budget: 250W Power Supply: AC100~240V 50/60Hz Operation Temperature: 0°C~45°C (0°F~113°F) Operating Humidity: 10%~90% non-condensing Storage Temperature: -40°C~70°C (-40°F~158°F) Storage Humidity: 5%~95% non-condensing Dimension: 440 mm x 190 mm x 44.5 mm Weight: 2700g L2 Switching Features: 8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control: 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree: IEEE 802.1D (STP),IEEE 802.1w (RSTP),IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation: IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing ; Auto MDI/MDIX VLAN: Surveillance VLAN: 16 OUI Mode (Auto/Manual) Voice VLAN: 16 OUI Mode (Auto/Manual) QinQ (IEEE 802.1ad): Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN ; IEEE 802.1Q Tagged-based ; 8 groups Protocol-based ; 256 MAC-based Multicast: Common: 256 Multicast Groups, Immediate Leave, Static/Forbidden Router Port, Static/ ; Forbidden Forward Port, 128 profiles Filtering, Throttling ; IGMP Snooping: IGMP v1/v2, IGMP v3 Basic (BISS), IGMP v2/v3 Querier, IGMP Snooping, IGMP ; Querier ; MLD Snooping: MLD v1/v2 ; Multicast VLAN Registration (MVR): IPv4 QoS: Trusted QoS ; Queue Scheduling: WRR, WFQ, Strict Pripority, Hybrid (WRR+SP or WFQ+SP) ; Class of Service: Port-based, 802.1p, IP TOS Precedence, IP DSCP Rate Limit: Port-based (Ingress/Egress) ACL: ACL Type: L2/L3/L4, 512 MAC-based, 512 IPv4-based, 512 IPv6-based ; PoE Function: Power, Current, Voltage, PoE Watch Dog ; Access Rules: 1024 Security: AAA Authentication ; 8 TACACS+ ; 8 RADIUS ; Authentication Manager: IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host ; based ; Account Manager: Local Authentication, 8 Multiple User Account, Multi-Level Security ; (Manager/Operator), Password Recovery Procedures ; Management Access: Management VLAN, 256Management ACL ; SSL: SSLv2, SSLv3, TLSv1 ; WebUI: HTTPS ; CLI: SSH v1/v2 ; Port Security: 256 Dynamic Lock ; Storm Control: Broadcast, Unknown Multicast, Unknown Unicast ; Spanning Tree: BPDU Guard ; ARP Protection ; Surge Protection ; Protected Port (Port Isolation) ; Black Hole MAC ; CPU Defence Engine ; DoS Prevention ; DHCP Snooping (with Option 82) ; Dynamic ARP Inspection ; 256 IP Source Guard ; IP/MAC/Port Binding (IMPB) ; Dynamic VLAN Assignment IPv6: IPv6 Host: Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default Gate ; way, IPv6 Neighbor Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application: HTTP/HTTPS, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6 Management: CLI: 3 sessions Console, 3 sessions Telnet (RFC854) ; WebUI: HTTPS ; SNMP(v1,v2c,v3) ; File Management: Firmware Upgrade/Backup, Dual Images, Configuration Download/Backup, ; Multiple Configurations ; Upload/Download: TFTP (RFC783), HTTP, UART ; Time Management: Local, SNTP Port Management: Friendly Port Name (Port Description), Error Disabled Recovery ; Line Management: Console, Telnet (RFC854), SSH v1/v2 ; DHCP: Client, DNS: Client ; Software Reset Button ; IEEE (802.3az) ; 32 entries / type RMON Management ; RMON ; Firmware Backup Discovery: IEEE 802.1AB Link Layer Discovery Protocol (LLDP) ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) Diagnostics: UDLD ; Mirroring: 4 sessions port-based (Many to One) ; Syslog (RFC3164): Local RAM, Local Flash, 8 Remote Server ; System Diagnostics: CPU Utilization, Memory Utilization, Port Utilization , Technical Support ; Log ; Network Diagnostics: Ping Test, Traceroute ; Cable Diagnostics MIB: RFC1213 MIBII (System & Interface groups) ; RFC2819 RMON I (1,2,3, & 9 groups) ; RFC1215 Generic Traps ; RFC1493 Bridge ; RFC2674 Bridge MIB Extensions ; RFC2737 Entity ; RFC3635 Ethernet-Like ; RFC2863 Interface Group ; SNMP-Community-MIB ; SNMPv3-MIB Certificates: ISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE
| ACL | ACL Type: L2/L3/L4, 512 MAC-based, 512 IPv4-based, 512 IPv6-based ; PoE Function: Power, Current, Voltage, PoE Watch Dog ; Access Rules: 1024 |
|---|---|
| Fan | Support |
| MIB | RFC1213 MIBII (System & Interface groups) ; RFC2819 RMON I (1,2,3, & 9 groups) ; RFC1215 Generic Traps ; RFC1493 Bridge ; RFC2674 Bridge MIB Extensions ; RFC2737 Entity ; RFC3635 Ethernet-Like ; RFC2863 Interface Group ; SNMP-Community-MIB ; SNMPv3-MIB |
| QoS | Trusted QoS ; Queue Scheduling: WRR, WFQ, Strict Pripority, Hybrid (WRR+SP or WFQ+SP) ; Class of Service: Port-based, 802.1p, IP TOS Precedence, IP DSCP Rate Limit: Port-based (Ingress/Egress) |
| IPv6 | IPv6 Host: Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default Gate ; way, IPv6 Neighbor Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application: HTTP/HTTPS, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6 |
| MTBF | 20000h |
| VLAN | Surveillance VLAN: 16 OUI Mode (Auto/Manual) Voice VLAN: 16 OUI Mode (Auto/Manual) QinQ (IEEE 802.1ad): Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN ; IEEE 802.1Q Tagged-based ; 8 groups Protocol-based ; 256 MAC-based |
| Weight | 2700g |
| Security | AAA Authentication ; 8 TACACS+ ; 8 RADIUS ; Authentication Manager: IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host ; based ; Account Manager: Local Authentication, 8 Multiple User Account, Multi-Level Security ; (Manager/Operator), Password Recovery Procedures ; Management Access: Management VLAN, 256Management ACL ; SSL: SSLv2, SSLv3, TLSv1 ; WebUI: HTTPS ; CLI: SSH v1/v2 ; Port Security: 256 Dynamic Lock ; Storm Control: Broadcast, Unknown Multicast, Unknown Unicast ; Spanning T |
| Dimension | 440 mm x 190 mm x 44.5 mm |
| Discovery | IEEE 802.1AB Link Layer Discovery Protocol (LLDP) ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) |
| Multicast | Common: 256 Multicast Groups, Immediate Leave, Static/Forbidden Router Port, Static/ ; Forbidden Forward Port, 128 profiles Filtering, Throttling ; IGMP Snooping: IGMP v1/v2, IGMP v3 Basic (BISS), IGMP v2/v3 Querier, IGMP Snooping, IGMP ; Querier ; MLD Snooping: MLD v1/v2 ; Multicast VLAN Registration (MVR): IPv4 |
| Management | CLI: 3 sessions Console, 3 sessions Telnet (RFC854) ; WebUI: HTTPS ; SNMP(v1,v2c,v3) ; File Management: Firmware Upgrade/Backup, Dual Images, Configuration Download/Backup, ; Multiple Configurations ; Upload/Download: TFTP (RFC783), HTTP, UART ; Time Management: Local, SNTP < BR> Port Management: Friendly Port Name (Port Description), Error Disabled Recovery ; Line Management: Console, Telnet (RFC854), SSH v1/v2 ; DHCP: Client, DNS: Client ; Software Reset Button ; IEEE (802.3az) ; 32 entries / |
| Diagnostics | UDLD ; Mirroring: 4 sessions port-based (Many to One) ; Syslog (RFC3164): Local RAM, Local Flash, 8 Remote Server ; System Diagnostics: CPU Utilization, Memory Utilization, Port Utilization , Technical Support ; Log ; Network Diagnostics: Ping Test, Traceroute ; Cable Diagnostics |
| Jumbo Frame | 10KBytes |
| MAC Address | 8K |
| Certificates | ISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE |
| Network Port | 16x10/100/1000Mbps RJ45 Ports ; 2x1000Mbps SFP fiber Ports ; 1x Console Port |
| PoE Standard | 802.3af/at |
| Power Supply | AC100~240V 50/60Hz |
| LEDs Indicator | Electrical port indicator, optical port indicator, power input indicator, system running indicator |
| Network Medium | 10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m); 1000Base-X:MMF,SMF |
| Forwarding Mode | Store-and-Forward |
| Network Standard | IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af, ; IEEE 802.3z, IEEE 802.1X |
| PoE Power Budget | 250W |
| Storage Humidity | 5%~95% non-condensing |
| Operating Humidity | 10%~90% non-condensing |
| PoE Pin Definition | 1/2(+), 3/6(-) |
| Switching Capacity | 36Gbps |
| Storage Temperature | -40°C~70°C (-40°F~158°F) |
| Packet Buffer Memory | 4.1Mbit |
| L2 Switching Features | 8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control: 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree: IEEE 802.1D (STP),IEEE 802.1w (RSTP),IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation: IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing ; Auto MDI/MDIX |
| Operation Temperature | 0°C~45°C (0°F~113°F) |
| Packet Forwarding Rate | 26.784Mpps |
Confirm the supplied items with our team.
Warranty information will be confirmed before purchase.

2U DVR/ NVR Rack- Modular (Value Series)

2U DVR/ NVR Rack (Value Series)

4U DVR/ NVR Rack- Modular (Value Series)

4U DVR/ NVR Rack (Value Series)