CP Plus

CP Plus CP-ANW-GPM24F4-N40-L3 – 24 Ports Gigabit Managed PoE Switch with 4 SFP Ports

SKU: CPPLUS-1879 · Model: CP-ANW-GPM24F4-N40-L3

Price on request
  • 24 Ports Gigabit Managed PoE Switch with 4 SFP Ports

In Stock

Enquire on WhatsApp

Enter your PIN code to find delivery options and a nearby store.

Overview

24 Ports Gigabit Managed PoE Switch with 4 SFP Ports Features Supports IEEE 802.3i, 802.3u, 802.3ab, 802.3z, 802.3x , 802.3az, 802.3at, 802.3af. 24 × Gigabit PoE+ ports and 4 × SFP uplink ports for high-speed connectivity. Provides PoE output up to 30W per port with a total PoE power budget of 370W. Layer-3 managed switch with static routing (IPv4/1Pv6), support DHCP Server, Qos, ACL control, support SNMP V1/V2/V3, support IGMP Snooping v1/v2 128Gbps switching capacity with 95.232Mpps forwarding rate. Store-and-forward switching with 16K MAC table. Supports VLAN (802.1Q), QoS (8 queues), ACL (L2/L3/L4) and LACP (Link Aggregation Control Protocol). Equipped Advanced security including 802.1X, DHCP Snooping, IP Source Guard, DAI and DoS protection. Supports STP/RSTP/MSTP and ERPS for loop protection and redundancy. LED indicators available for power, PoE status, link and activity monitoring. 19-inch metal rack-mount design with internal AC power supply. Specifications Network Port: 24 x 10/100/1000Mbps RJ45 PoE Ports ; 4 x 10000Mbps SFP Ports ; 1x Console Port Network Medium: 10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m) ; 10GBase-R:MMF,SMF Switching Capacity: 128Gbps Packet Forwarding Rate: 95.232Mpps Packet Buffer Memory: 12Mbit MAC Address: 16K Jumbo Frame: 10K Bytes LEDs Indicator: Electrical port indicator, optical port indicator, power input indicator, System running ; indicator Transfer Method: Store-and-Forward Network Standard: IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af, ; IEEE 802.3ae (10G) PoE Standard: 802.3af/at PoE Pin Definition: 1/2(+), 3/6(-) Power Supply: AC100~240V 50/60Hz PoE Power: 370W Total power: 400W Operating Temperature: 0°C ~45°C (0°F~113°F) Operating Humidity: 10%~90% non-condensing Storage Temperature: 40°C ~70°C (-40°F ~158°F) Storage Humidity: 5%~95% non-condensing Dimension: 440 mm x 290 mm x 44.5 mm L2 Switching Features: 8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control - 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree - IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation- IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing L3 Switching Features: Static Routing - IPv4/IPv6, Address Resolution Protocol (ARP) - Static ARP VLAN: Surveillance VLAN - 16 OUI Mode (Auto/Manual) ; Voice VLAN - 16 OUI Mode (Auto/Manual) ; QinQ (IEEE 802.1ad) - Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN/Port-based ; IEEE 802.1Q Tagged-based , ; 8 groups Protocol-based, 256 MAC-based, Private VLAN Multicast: Common - 256 Multicast Groups, Immediate Leave, Static/ Forbidden Router Port, Static/ ; Forbidden Forward Port, 128 profiles Filtering, Throttling ; IGMP Snooping - IGMP v1/v2 ,IGMP v3 Basic (BISS) ,IGMP v2/v3 Querier ; MLD Snooping - MLD v1/v2 ; Multicast VLAN Registration (MVR) - IPv4 QoS: Trusted QoS/Priority 8 Queue ; Queue Scheduling - WRR, WFQ , Strict Pripority, Hybrid (WRR+SP or WFQ+SP) ; Class of Service - Port-based , 802.1p , IP TOS Precedence , IP DSCP ; Rate Limit - Port-based (Ingress/Egress) Access Control List (ACL): ACL Type - L2/L3/L4, 512 MAC-based, 512 IPv4-based, 512 IPv6-based ; PoE Function - Power, Current, Voltage, PoE Watch Dog, Access Rules - 1024 Security: AAA Authentication, 8 TACACS+, 8 RADIUS ; Authentication Manager- IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host ; based ; Account Manager - Local Authentication, 8 Multiple User Account, Multi-Level Security ; (Manager/Operator), Password Recovery Procedures ; Management Access - Management VLAN, 256Management ACL ; SSL - SSLv2, SSLv3, TLSv1 ; WebUI - HTTPS ; CLI - SSH v1/v2 ; Port Security - 256 Dynamic Lock ; Storm Control - Broadcast, Unknown Multicast, Unknown Unicast ; Spanning Tree - BPDU Guard, Surge Protection ; Protected Port (Port Isolation), Black Hole MAC, CPU Defence Engine, DoS Prevention, DHCP ; Snooping (with Option 82), Dynamic ARP Inspection, 256 IP Source Guard, IP/MAC/Port ; Binding (IMPB), Dynamic VLAN Assignment IPv6: IPv6 Host - Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default ; Gateway, IPv6 Neighbor Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application - HTTP/HTTPS -, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6 Management: CLI - 3 sessions Console , 3 sessions Telnet (RFC854) ; WebUI - HTTPS ; SNMP(v1,v2c,v3) ; File Management - Firmware Upgrade/Backup , Dual Images , Configuration Download/ Backup ,Multiple Configurations ; Upload/Download - TFTP (RFC783) ,HTTP , UART ; Time Management - Local - SNTP ; Port Management - Friendly Port Name (Port Description) ,Error Disabled Recovery ; Line Management - Console , Telnet (RFC854) , SSH v1/v2 ; DHCP - Client , ; DNS - Client, ; Software Reset Button, ; IEEE (802.3az), ; 32 entries/ Type RMON Management, ; RMON Discovery: IEEE 802.1AB Link Layer Discovery Protocol (LLDP), ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) Diagnostics: UDLD, ; Mirroring - 4 sessions port-based (Many to One), ; Syslog (RFC3164) - Local RAM - Local Flash - 8 Remote Server, ; System Diagnostics-CPU Utilization-Memory Utilization-Port Utilization-Technical Support Log, ; Port Diagnostics - Cable Test - Fiber Module Status, ; Network Diagnostics - Ping Test - Tracerout, ; Loop Detection, ; Cable Diagnostics MIB: RFC1213 MIBII (System & Interface groups), ; RFC2819 RMON I (1,2,3, & 9 groups), ; RFC1215 Generic Traps, ; RFC1493 Bridge, ; RFC2674 Bridge MIB Extensions, ; RFC2737 Entity , ; RFC3635 Ethernet-Like, ; RFC2863 Interface Group, ; SNMP-Community-MIB, ; SNMPv3-MIB Certificates: ISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE

Full specifications
MIBRFC1213 MIBII (System & Interface groups), ; RFC2819 RMON I (1,2,3, & 9 groups), ; RFC1215 Generic Traps, ; RFC1493 Bridge, ; RFC2674 Bridge MIB Extensions, ; RFC2737 Entity , ; RFC3635 Ethernet-Like, ; RFC2863 Interface Group, ; SNMP-Community-MIB, ; SNMPv3-MIB
QoSTrusted QoS/Priority 8 Queue ; Queue Scheduling - WRR, WFQ , Strict Pripority, Hybrid (WRR+SP or WFQ+SP) ; Class of Service - Port-based , 802.1p , IP TOS Precedence , IP DSCP ; Rate Limit - Port-based (Ingress/Egress)
IPv6IPv6 Host - Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default ; Gateway, IPv6 Neighbor Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application - HTTP/HTTPS -, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6
VLANSurveillance VLAN - 16 OUI Mode (Auto/Manual) ; Voice VLAN - 16 OUI Mode (Auto/Manual) ; QinQ (IEEE 802.1ad) - Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN/Port-based ; IEEE 802.1Q Tagged-based , ; 8 groups Protocol-based, 256 MAC-based, Private VLAN
SecurityAAA Authentication, 8 TACACS+, 8 RADIUS ; Authentication Manager- IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host ; based ; Account Manager - Local Authentication, 8 Multiple User Account, Multi-Level Security ; (Manager/Operator), Password Recovery Procedures ; Management Access - Management VLAN, 256Management ACL ; SSL - SSLv2, SSLv3, TLSv1 ; WebUI - HTTPS ; CLI - SSH v1/v2 ; Port Security - 256 Dynamic Lock ; Storm Control - Broadcast, Unknown Multicast, Unknown Unicast ; Spann
Dimension440 mm x 290 mm x 44.5 mm
DiscoveryIEEE 802.1AB Link Layer Discovery Protocol (LLDP), ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED)
MulticastCommon - 256 Multicast Groups, Immediate Leave, Static/ Forbidden Router Port, Static/ ; Forbidden Forward Port, 128 profiles Filtering, Throttling ; IGMP Snooping - IGMP v1/v2 ,IGMP v3 Basic (BISS) ,IGMP v2/v3 Querier ; MLD Snooping - MLD v1/v2 ; Multicast VLAN Registration (MVR) - IPv4
PoE Power370W
ManagementCLI - 3 sessions Console , 3 sessions Telnet (RFC854) ; WebUI - HTTPS ; SNMP(v1,v2c,v3) ; File Management - Firmware Upgrade/Backup , Dual Images , Configuration Download/ Backup ,Multiple Configurations ; Upload/Download - TFTP (RFC783) ,HTTP , UART ; Time Management - Local - SNTP ; Port Management - Friendly Port Name (Port Description) ,Error Disabled Recovery ; Line Management - Console , Telnet (RFC854) , SSH v1/v2 ; DHCP - Client , ; DNS - Client, ; Software Reset Button, ; IEEE (802.3az)
DiagnosticsUDLD, ; Mirroring - 4 sessions port-based (Many to One), ; Syslog (RFC3164) - Local RAM - Local Flash - 8 Remote Server, ; System Diagnostics-CPU Utilization-Memory Utilization-Port Utilization-Technical Support Log, ; Port Diagnostics - Cable Test - Fiber Module Status, ; Network Diagnostics - Ping Test - Tracerout, ; Loop Detection, ; Cable Diagnostics
Jumbo Frame10K Bytes
MAC Address16K
Total power400W
CertificatesISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE
Network Port24 x 10/100/1000Mbps RJ45 PoE Ports ; 4 x 10000Mbps SFP Ports ; 1x Console Port
PoE Standard802.3af/at
Power SupplyAC100~240V 50/60Hz
LEDs IndicatorElectrical port indicator, optical port indicator, power input indicator, System running ; indicator
Network Medium10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m) ; 10GBase-R:MMF,SMF
Transfer MethodStore-and-Forward
Network StandardIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af, ; IEEE 802.3ae (10G)
Storage Humidity5%~95% non-condensing
Operating Humidity10%~90% non-condensing
PoE Pin Definition1/2(+), 3/6(-)
Switching Capacity128Gbps
Storage Temperature40°C ~70°C (-40°F ~158°F)
Packet Buffer Memory12Mbit
L2 Switching Features8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control - 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree - IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation- IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing
L3 Switching FeaturesStatic Routing - IPv4/IPv6, Address Resolution Protocol (ARP) - Static ARP
Operating Temperature0°C ~45°C (0°F~113°F)
Packet Forwarding Rate95.232Mpps
Access Control List (ACL)ACL Type - L2/L3/L4, 512 MAC-based, 512 IPv4-based, 512 IPv6-based ; PoE Function - Power, Current, Voltage, PoE Watch Dog, Access Rules - 1024
What’s in the box

Confirm the supplied items with our team.

Warranty

Warranty information will be confirmed before purchase.

You may also like

Explore all products
Price on requestEnquire now