
CP Plus CP-HA-RK4535VM-2U – 2U DVR/ NVR Rack- Modular (Value Series)
2U DVR/ NVR Rack- Modular (Value Series)

SKU: CPPLUS-1683 · Model: CP-ANW-GPM24G4F4-N40
In Stock
Enter your PIN code to find delivery options and a nearby store.
24 Ports Gigabit Managed PoE Switch with 4 Combo SFP RJ45 Ports Features Supports IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, IEEE 802.3x, IEEE 802.3at, IEEE 802.3af and IEEE 802.3az standards. 24 × Gigabit PoE ports and 4 × combo SFP RJ45 uplink ports for high-speed connectivity. Provides PoE output up to 30W per port with a total PoE power budget of 400W. Layer-2+ managed switch with supports VLAN, QoS, ACL, port mirroring, link aggregation (LACP). Store-and-forward switching mode with 8K MAC address auto learning and auto-ageing. Advanced security features including DHCP snooping, IP source guard, storm control and DoS prevention. Supports STP, RSTP and MSTP protocols for effective loop prevention and net work stability. LED indicators available for power, PoE status, link and activity monitoring. 19-inch full metal enclosure with built-in power supply, ideal for rack-mount installation. Specifications Network Port: 24x 10/100/1000Mbps RJ45 PoE Ports ; 4x 1000Mbps combo SFP RJ45 Ports ; 1x Console Port Network Medium: 10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m) ; 1000Base-X:MMF,SMF Switching Capacity: 56Gbps Packet Forwarding Rate: 41.664Mpps Packet Buffer Memory: 4.1Mbit MAC Address: 8K Jumbo Frame: 10K Bytes Fan: Support Surge Rating: 6KV LEDs Indicator: Electrical port indicator, optical port indicator, power input indicator, system running indicator Transfer Method: Store-and-Forward Network Standard: IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af PoE Standard: 802.3af/at PoE Pin Definition: 1/2(+),3/6(-) Power Supply: AC100~240V 50/60Hz PoE Power Budget: 400W Operating Temperature: 0°C~45°C(0°F~113°F) Operating Humidity: 10%~90% non-condensing Storage Temperature: -40°C~70°C(-40°F~158°F) Storage Humidity: 5%~95% non-condensing Altitude: 2000m Dimensions: 440mm x 290mm x 44.5mm L2 Switching Features: 8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control: 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree: IEEE 802.1D (STP),IEEE 802.1w (RSTP),IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation: IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing ; Auto MDI/MDIX VLAN: Surveillance VLAN: 16 OUI Mode (Auto/Manual) ; Voice VLAN: 16 OUI Mode (Auto/Manual) ; QinQ (IEEE 802.1ad): Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN ; IEEE 802.1Q Tagged-based ; 8 groups Protocol-based ; 256 MAC-based ; Protocol VLAN Multicast: Common: 256 Multicast Groups, Immediate Leave, Static/Forbidden Router Port, Static/ Forbidden Forward Port, 128 profiles Filtering, Throttling IGMP Snooping: IGMP v1/v2, IGMP v3 Basic (BISS), IGMP v2/v3 Querier MLD Snooping: MLD v1/v2 Multicast VLAN Registration (MVR): IPv4 QoS: Trusted QoS Queue Scheduling: WRR, WFQ, Strict Priority, Hybrid (WRR+SP or WFQ+SP) Class of Service: Port-based, 802.1p, IP TOS Precedence, IP DSCP Rate Limit: Port-based (Ingress/Egress) Queue Count Traffic Shaping Access Control List (ACL): ACL Type: L2/L3/L4, 512 MAC-based, 512 IPv4-based 512 IPv6-based ; PoE Function: Power, Current, Voltage, PoE Watch Dog ; Access Rules: 1024 Security: AAA Authentication, ; 8 TACACS+, ; 8 RADIUS, ; Authentication Manager: IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host based, ; Account Manager: Local Authentication, 8 Multiple User Account, Multi-Level Security (Manager/Operator), Password Recovery Procedures, ; Management Access: Management VLAN, 256Management ACL, ; SSL: SSLv2, SSLv3, TLSv1, ; WebUI: HTTPS, ; CLI: SSH v1/v2, ; Port Security: 256 Dynamic Lock, ; Storm Control: Broadcast, Unknown Multicast, Unknown Unicast, ; Spanning Tree: BPDU Guard, ; Surge Protection ; Overload Protection ; ESD Protection ; Protected Port (Port Isolation), ; Black Hole MAC, ; CPU Defence Engine, ; DoS Prevention, ; DHCP Snooping (with Option 82), ; Dynamic ARP Inspection, ; 256 IP Source Guard, ; IP/MAC/Port Binding (IMPB), ; Dynamic VLAN Assignment IPv6: Pv6 Host: Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default ; Gateway, IPv6 Neighbour Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application: HTTP/HTTPS, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6 ; MLD Snooping Management: CLI: 3 sessions Console, 3 sessions Telnet (RFC854) ; WebUI: HTTPS ; SNMP(v1,v2c,v3) ; File Management: Firmware Upgrade/Backup, Dual Images, Configuration Download/Backup, Multiple Configurations ; Upload/Download: TFTP (RFC783), HTTP, UART ; Time Management: Local, SNTP ; Port Management: Friendly Port Name (Port Description), Error Disabled Recovery ; Line Management: Console, Telnet (RFC854), SSH v1/v2 ; DHCP: Client ; DNS: Client ; Software Reset Button ; IEEE (802.3az) ; 32 entries/ type RMON Management ; Central Controller ; API Support ; Dual Firmware Discovery: IEEE 802.1AB Link Layer Discovery Protocol (LLDP) ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) Diagnostics: UDLD, ; Mirroring: 4 sessions port-based (Many to One) ; Syslog (RFC3164): Local RAM, Local Flash, 8 Remote Server ; System Diagnostics: CPU Utilization, Memory Utilization, Port Utilization , Technical Support Log ; Network Diagnostics: Ping Test, Traceroute ; Cable Diagnostics MIB: RFC1213 MIBII (System & Interface groups) ; RFC2819 RMON I (1,2,3, & 9 groups) ; RFC1215 Generic Traps ; RFC1493 Bridge ; RFC2674 Bridge MIB Extensions ; RFC2737 Entity ; RFC3635 Ethernet-Like ; RFC2863 Interface Group ; SNMP-Community-MIB ; SNMPv3-MIB Certificates: ISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE
| Fan | Support |
|---|---|
| MIB | RFC1213 MIBII (System & Interface groups) ; RFC2819 RMON I (1,2,3, & 9 groups) ; RFC1215 Generic Traps ; RFC1493 Bridge ; RFC2674 Bridge MIB Extensions ; RFC2737 Entity ; RFC3635 Ethernet-Like ; RFC2863 Interface Group ; SNMP-Community-MIB ; SNMPv3-MIB |
| QoS | Trusted QoS Queue Scheduling: WRR, WFQ, Strict Priority, Hybrid (WRR+SP or WFQ+SP) Class of Service: Port-based, 802.1p, IP TOS Precedence, IP DSCP Rate Limit: Port-based (Ingress/Egress) Queue Count Traffic Shaping |
| IPv6 | Pv6 Host: Auto Configuration, Static IPv6 Address and Prefix Length, Static IPv6 Default ; Gateway, IPv6 Neighbour Discovery (ND), IPv6 Duplicate Address Detection, ICMPv6 ; IPv6 Application: HTTP/HTTPS, TELNET, SSH, SNMP, TFTP, Syslog, PING, DHCPv6 ; MLD Snooping |
| VLAN | Surveillance VLAN: 16 OUI Mode (Auto/Manual) ; Voice VLAN: 16 OUI Mode (Auto/Manual) ; QinQ (IEEE 802.1ad): Basic ; GARP VLAN Registration Protocol (GVRP) ; 4096 Static VLAN ; IEEE 802.1Q Tagged-based ; 8 groups Protocol-based ; 256 MAC-based ; Protocol VLAN |
| Altitude | 2000m |
| Security | AAA Authentication, ; 8 TACACS+, ; 8 RADIUS, ; Authentication Manager: IEEE 802.1X, MAC Auth, Web Auth, Guest VLAN, Port-based, Host based, ; Account Manager: Local Authentication, 8 Multiple User Account, Multi-Level Security (Manager/Operator), Password Recovery Procedures, ; Management Access: Management VLAN, 256Management ACL, ; SSL: SSLv2, SSLv3, TLSv1, ; WebUI: HTTPS, ; CLI: SSH v1/v2, ; Port Security: 256 Dynamic Lock, ; Storm Control: Broadcast, Unknown Multicast, Unknown Unicast, ; Spa |
| Discovery | IEEE 802.1AB Link Layer Discovery Protocol (LLDP) ; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) |
| Multicast | Common: 256 Multicast Groups, Immediate Leave, Static/Forbidden Router Port, Static/ Forbidden Forward Port, 128 profiles Filtering, Throttling IGMP Snooping: IGMP v1/v2, IGMP v3 Basic (BISS), IGMP v2/v3 Querier MLD Snooping: MLD v1/v2 Multicast VLAN Registration (MVR): IPv4 |
| Dimensions | 440mm x 290mm x 44.5mm |
| Management | CLI: 3 sessions Console, 3 sessions Telnet (RFC854) ; WebUI: HTTPS ; SNMP(v1,v2c,v3) ; File Management: Firmware Upgrade/Backup, Dual Images, Configuration Download/Backup, Multiple Configurations ; Upload/Download: TFTP (RFC783), HTTP, UART ; Time Management: Local, SNTP ; Port Management: Friendly Port Name (Port Description), Error Disabled Recovery ; Line Management: Console, Telnet (RFC854), SSH v1/v2 ; DHCP: Client ; DNS: Client ; Software Reset Button ; IEEE (802.3az) ; 32 entries/ type R |
| Diagnostics | UDLD, ; Mirroring: 4 sessions port-based (Many to One) ; Syslog (RFC3164): Local RAM, Local Flash, 8 Remote Server ; System Diagnostics: CPU Utilization, Memory Utilization, Port Utilization , Technical Support Log ; Network Diagnostics: Ping Test, Traceroute ; Cable Diagnostics |
| Jumbo Frame | 10K Bytes |
| MAC Address | 8K |
| Certificates | ISO 9001: 2015, ISO 20000-1 : 2018, ISO 14001 : 2015, ISO 45001 : 2018, ISO 50001:2018, CE, ; FCC and RoHS, TEC/ MTCTE |
| Network Port | 24x 10/100/1000Mbps RJ45 PoE Ports ; 4x 1000Mbps combo SFP RJ45 Ports ; 1x Console Port |
| PoE Standard | 802.3af/at |
| Power Supply | AC100~240V 50/60Hz |
| Surge Rating | 6KV |
| LEDs Indicator | Electrical port indicator, optical port indicator, power input indicator, system running indicator |
| Network Medium | 10Base-T: UTP category 3, 4, 5 cable (maximum 100m) ; 100Base-Tx: UTP category 5, 5e cable (maximum 100m) ; 1000Base-T: UTP category 5e, 6 cable (maximum 100m) ; 1000Base-X:MMF,SMF |
| Transfer Method | Store-and-Forward |
| Network Standard | IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3x, IEEE 802.3az, IEEE 802.3at, IEEE 802.3af |
| PoE Power Budget | 400W |
| Storage Humidity | 5%~95% non-condensing |
| Operating Humidity | 10%~90% non-condensing |
| PoE Pin Definition | 1/2(+),3/6(-) |
| Switching Capacity | 56Gbps |
| Storage Temperature | -40°C~70°C(-40°F~158°F) |
| Packet Buffer Memory | 4.1Mbit |
| L2 Switching Features | 8K MAC Address Table ; 10K (10000) Jumbo Frame ; Flow Control: 802.3x (Full-duplex), Back-Pressure (Half-duplex) ; Spanning Tree: IEEE 802.1D (STP),IEEE 802.1w (RSTP),IEEE 802.1s (MSTP)/16 instances, Auto ; Edge Port, BPDU Filtering, ERPS ; Link Aggregation: IEEE 802.3ad LACP, Static Trunk, Max 8 Group, Max 8 Ports/Group, Traffic ; Load Balancing ; Auto MDI/MDIX |
| Operating Temperature | 0°C~45°C(0°F~113°F) |
| Packet Forwarding Rate | 41.664Mpps |
| Access Control List (ACL) | ACL Type: L2/L3/L4, 512 MAC-based, 512 IPv4-based 512 IPv6-based ; PoE Function: Power, Current, Voltage, PoE Watch Dog ; Access Rules: 1024 |
Confirm the supplied items with our team.
Warranty information will be confirmed before purchase.

2U DVR/ NVR Rack- Modular (Value Series)

2U DVR/ NVR Rack (Value Series)

4U DVR/ NVR Rack- Modular (Value Series)

4U DVR/ NVR Rack (Value Series)